Service Degradation Affecting Event Detection Summarization in US1 & US2 Regions

Incident Report for ThousandEyes

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 15:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2026 - 03:29 UTC

Identified

Summary:
An issue has been observed impacting the Summarize Recurrence feature in Event Detection starting at 03:20 am UTC on April 1st, 2026.

Impact:
Customers may experience problems generating summaries of events on the Event Detection page specifically in the US1 and US2 regions.

Status:
The Engineering team is actively working on a fix to resolve this issue.
Posted Apr 01, 2026 - 20:20 UTC
This incident affected: ThousandEyes Platform and API (Event Detection).