Delay in widget data .
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 06:46 UTC
Monitoring
The issue has been identified, the actions has been taken to resolve the incident. The Operations Team is now monitoring the affected services.
Posted Apr 19, 2024 - 06:13 UTC
Investigating
We are currently investigating the delays in recent data for widgets configured with Cloud and Enterprise datasource. Data is not lost, only delayed.
Posted Apr 19, 2024 - 03:51 UTC
This incident affected: ThousandEyes Platform and API (Reports and Dashboards).