Service Degradation affecting Internet Insights in EU and US2 regions
Incident Report for ThousandEyes
Resolved
This incident has been resolved and internet insights is functioning correctly in all regions. Users in the European and US2 regions may not see information correlating test issues to internet outages on the test view for outages between 5/3 19:00 UTC - 5/4 03:00 UTC. This information will be restored in the coming days. Please reach out to support if you are experiencing any issues or need additional support.
Posted May 04, 2024 - 03:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2024 - 17:44 UTC
Identified
We are aware of an issue affecting Internet Insights in the European and US2 regions. Customers in these regions may not see recent Internet Insight outages starting from May 1, 21:45 UTC.
ThousandEyes Engineering is working to address the issue.
Posted May 03, 2024 - 16:24 UTC
This incident affected: Internet Insights collection and processing.