“Add From Test Recommendations” page is not loading
Incident Report for ThousandEyes
Resolved
The issue has been resolved.
Posted May 09, 2024 - 08:27 UTC
Investigating
The page Cloud & Enterprise Agents - Test Settings- Add New Test - Add From Recommendations is not loading. Only the US region is affected. We are investigating the issue.
Posted May 09, 2024 - 08:10 UTC
This incident affected: Agent Configuration and Data Collection (Cloud and Enterprise Agents: Test assignment and configuration controller).