Service degradation affecting BGP Collectors.
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 20:29 UTC
Monitoring
The issue was mitigated and we are monitoring.
Posted Apr 20, 2024 - 19:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2024 - 18:34 UTC
Identified
Customers may experience intermittent issues with Selected BGP Collectors starting at at 16:45 UTC on 4-20-2024 for:
bgpc-5.prd.sfo2.thousandeyes.com
bgpc-15.prd.sfo2.thousandeyes.com

And starting at 17:00 UTC on 4-20-2024 for:
bgpc-21.prd.sfo2.thousandeyes.com
Posted Apr 20, 2024 - 16:45 UTC
This incident affected: BGP (Private BGP Collection & Processing).