Service degradation affecting Endpoint Agent alerting services
Incident Report for ThousandEyes
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 15:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2024 - 15:18 UTC
Identified
ThousandEyes alerting subsystem on Endpoint Agent scheduled tests is experiencing an issue since March 20th, 13 UTC.

Affected scope
The alerts on the Endpoint Agent scheduled tests might be delayed.
Test execution and data collection are not affected by this event.
Posted Mar 20, 2024 - 14:38 UTC
This incident affected: Alerts and Notifications (Alert processing, Notification dispatching).